PHP、CGI、Perl、JavaScript、XML、HTMLなど、WEBソフトウェア、WEBシステムのQ&A、お問い合わせはこちら
お問い合わせ
キーワード検索
  • and or

カテゴリー一覧
CGI、PHP等の開発のお見積り
Question 309.Perlのバージョンが5.28.*でエラーになります
line
Answer jcode.plが使用出来ないのかもしれません
line
line
Detail
Perlのバージョンを下げるか、jcode.plを対応版に入れ替えると良いです。

入れ替えの手順は下記のようになります。
1.ダウンロード
https://metacpan.org/pod/release/INA/jacode-2.13.4.18/lib/jacode.pl
の左メニューからダウンロードし、解凍します。

2.ファイル名の変更
解凍すると、lib/jacode.plが生成されます。

このファイルをエディタで開き、1行目の
package jacode;

package jcode;
に修正し、ファイル名もjacode.plからjcode.plに修正します。

3.jcode.plの入れ替え
上記の「2」で作成したjcode.plをサーバーに転送し上書きします。

4.動作を確認します。


その他、kihon.plのアクセス権が原因の可能性もあります。
多くのサーバーはFTPソフトで転送するだけで動作しますので、一度サーバーから削除し、再度転送し直して動作をご確認頂ければ幸いです。
kihon.plを入れ替えてもエラーになる場合、アクセス権は666や767などでお試し頂ければ幸いです。
なお、777に設定すると動作しなくなる可能性があります
よろしくお願い致します。


line
Mark
平均:0.00
(内訳)
  • starstarstarstarstar0
  • starstarstarstarstar0
  • starstarstarstarstar0
  • starstarstarstarstar0
  • starstarstarstarstar0
  • とても役に立った 1 全く役に立たない
line
Mark
line
Comment 全0件
  • お名前
  • 投稿には免責事項の同意が必要です。
    必ず免責事項 をお読み下さい。
  • 同意する。 同意しない。

不動産CGIがお勧め

ショッピングカートCGI

QandaCGI © CopyRight chama.ne.jp